ATRX Mutation Linked With Age at Diagnosis of Neuroblastoma

<i>ATRX</i> Mutation Linked With Age at Diagnosis of Neuroblastoma
ATRX Mutation Linked With Age at Diagnosis of Neuroblastoma

(HealthDay News) – Mutations in the ATRX gene are associated with age at diagnosis of advanced-stage neuroblastoma in children and young adults.

To identify genetic mutations associated with age at diagnosis of metastatic neuroblastoma, Nai-Kong V. Cheung, MD, PhD, from the Memorial Sloan-Kettering Cancer Center in New York City, and colleagues performed whole genome sequencing on DNA from diagnostic tumors and their matched germlines from 40 patients in a discovery cohort. Patients were stratified according to age at diagnosis: infants (0–<18 months), children (18–<12 years), and adolescents and young adults (≥12 years). Validation testing was conducted using tumors from an additional 64 patients.

The researchers found that, in the discovery cohort, mutations in the ATRX gene were identified in 100, 17, and 0% of tumors from adolescents/young adults, children, and infants, respectively. The corresponding figures for the validation cohort were 33, 16, and 0%. In the combined cohorts, ATRX gene mutations were identified in 44, 17, and 0% of tumors from adolescents/young adults, children, and infants, respectively. ATRX mutations correlated with long telomeres and with a lack of ATRX protein in the nucleus.

"ATRX mutations were associated with age at diagnosis in children and young adults with stage 4 neuroblastoma," the authors write. "Additional studies with larger cohorts of patients will be required to determine if genetic analysis of ATRX mutation status in children will be useful to prospectively identify children likely to develop chronic or indolent neuroblastoma."

Two authors disclosed financial ties to pharmaceutical companies. One of the authors holds patents for monoclonal antibodies, beta-glucan, GD2 peptide mimetics, and methods for detecting residual disease.

Abstract
Full Text (subscription or payment may be required)